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Issue:
I can send emails from my FSU Outlook account, but all my received emails either disappear or are sent to Deleted Items automatically.
Root Cause:
This issue is caused by an unwanted rule that deletes incoming emails. This most commonly occurs after an email account has been compromised.
Resolution Details:
Check your Outlook's Rules section and delete any rules that are moving incoming emails to your Deleted Items folder.
For Outlook 365 (Desktop App)
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Click File.
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Click Manage Rules & Alerts.
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In the Rules and Alerts dialog box, click the rule that you want to delete, and then click Delete.
For Outlook 365 (Web Version)
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Click Settings, which is the gear icon on the top right.
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Click View all outlook settings.
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Within the Mail section, go to Rules.
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Click the trash can icon next to the rule you want to delete.
After deleting the unwanted rule(s), ensure you can receive emails by sending yourself an email.
Environment/Applies To:
Email, Outlook, Students, Faculty and Staff