I did not receive my announcement by email (faculty)

Issue:

As instructor in a course, you sent out an announcement from your Canvas course, but you did not receive a copy by email and are concerned that it did not get sent.

Root Cause:

There are two possible issues:

  1. Announcements and emails from Canvas only get sent if the course site is published.
  2. By default, notifications are turned off for announcements sent by you. (By default, all users should receive announcements sent by someone else.)

Resolution Details:

  1. Ensure that the Canvas course site is published and available to students.
  2. Access your notifications and make sure that "Announcements Sent By You" is set to "notify immediately". You can access notifications by clicking Account in the global menu on the left, and then Notifications.

 

Environment/Applies To:

Canvas

Work-a-round:

If you are not prepared to publish your Canvas course but need to email students, you can use myFramingham or Starfish.

Additional Information:

Contact eto@framingham.edu for assistance with communications from Canvas.

Details

Article ID: 137410
Created
Tue 8/31/21 3:39 PM
Modified
Wed 10/11/23 1:05 PM

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