Issue:
Student is trying to take an exam using Respondus Monitor (an extension of Lockdown Browser), which is an online software that employs the student's webcam to proctor the test. However, Respondus is not recognizing the laptop's webcam.
Root Cause:
In addition to potential issues with the webcam itself, other software may be using the webcam and therefore preventing Respondus Lockdown Browser from accessing it.
Resolution Details:
See this Respondus knowledge article for troubleshooting steps.
Environment/Applies To:
Canvas
Respondus Lockdown Browser
Respondus Monitor
Work-a-round:
Try using an external webcam or a different computer with a webcam.
Additional Information: