Zoom: You are not authorized error

Tags Zoom

Issue:

In attempting to launch a Zoom meeting (e.g. from Canvas), you receive an error message that indicates, "You are not authorized to start the meeting using the credentials you signed in with".

Root Cause:

This issue is generally caused by browser issues, such as being out-of-date, a recent update, or an issue with a browser plugin.

Resolution Details:

Try the following approaches:

Environment/Applies To:

Zoom

Work-a-round:

Usually, attempting to join Zoom in an alternative browser will work.

Print Article

Details

Article ID: 146688
Created
Tue 9/20/22 9:15 AM
Modified
Tue 9/20/22 9:18 AM