Issue:
In attempting to launch a Zoom meeting (e.g. from Canvas), you receive an error message that indicates, "You are not authorized to start the meeting using the credentials you signed in with".
Root Cause:
This issue is generally caused by browser issues, such as being out-of-date, a recent update, or an issue with a browser plugin.
Resolution Details:
Try the following approaches:
- Update your browser and re-start your computer
- Uninstall and reinstall your browser plugins/extensions (e.g. Privacy Badger, AdBlock Plus, etc.)
- Attempt to access the Zoom meeting in an alternative browser
Environment/Applies To:
Zoom
Work-a-round:
Usually, attempting to join Zoom in an alternative browser will work.