I cannot receive emails to my FSU Outlook Account

Issue:

I can send emails from my FSU Outlook account, but all my received emails either disappear or are sent to Deleted Items automatically. 

Root Cause:

This issue is caused by an unwanted rule that deletes incoming emails. This most commonly occurs after an email account has been compromised.

Resolution Details:

Check your Outlook's Rules section and delete any rules that are moving incoming emails to your Deleted Items folder.

For Outlook 365 (App):

  1. Click File.

  2. Click Manage Rules & Alerts.

  3. In the Rules and Alerts dialog box, click the rule that you want to delete, and then click Delete.

For Outlook 365 (Web version):

  1. Click Settings, which is the gear icon on the top right.

  2. Click View all outlook settings.

  3. Within the Mail section, go to Rules.

  4. Click the trash can icon next to the rule you want to delete.

After deleting the unwanted rule(s), ensure you can receive emails by sending yourself an email.

Environment/Applies To:

Email, Office 365, Students, Faculty and Staff

Details

Article ID: 140390
Created
Mon 1/3/22 9:30 AM
Modified
Tue 6/28/22 10:16 AM